Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1263

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1263
Last Modified 05 Sep 2008 05:01:27
Published 18 Mar 2006 09:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1263

Summary

Multiple "unannounced" cross-site scripting (XSS) vulnerabilities in WordPress before 2.0.2 allow remote attackers to inject arbitrary web script or HTML via unknown attack vectors.

Vulnerable Systems

Application

  • Wordpress 0.6.2

  • Wordpress 0.6.2.1

  • Wordpress 0.7

  • Wordpress 0.71

  • Wordpress 1.2

  • Wordpress 1.2.1

  • Wordpress 1.2.2

  • Wordpress 1.5

  • Wordpress 1.5.1

  • Wordpress 1.5.1.2

  • Wordpress 1.5.1.3

  • Wordpress 1.5.2

  • Wordpress 2.0

  • Wordpress 2.0.1


References

BID - 17069

CONFIRM - http://wordpress.org/development/2006/03/security-202/


Last Updated: 27 May 2016 10:42:00