Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1296

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-1296
Last Modified 04 Feb 2011 12:00:00
Published 19 Mar 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1296

Summary

Untrusted search path vulnerability in Beagle 0.2.2.1 might allow local users to gain privileges via a malicious beagle-info program in the current working directory, or possibly directories specified in the PATH.

Vulnerable Systems

Application

  • Beagle-project Beagle 0.2.2.1


References

XF - beagle-beagle-status-privilege-escalation(25303)

BID - 17195

FEDORA - FEDORA-2006-188

OSVDB - 23942

SECUNIA - 19336

SECUNIA - 19278

MISC - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=357392


Last Updated: 27 May 2016 10:42:00