Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1340

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-1340
Last Modified 05 Sep 2008 05:01:39
Published 20 Mar 2006 09:06:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1340

Summary

CuteNews 1.4.1 and possibly other versions allows remote attackers to obtain the installation path via unspecified vectors involving an invalid file path.

Vulnerable Systems

Application

  • Cutephp Cutenews 0.88

  • Cutephp Cutenews 1.3

  • Cutephp Cutenews 1.3.1

  • Cutephp Cutenews 1.3.2

  • Cutephp Cutenews 1.3.6

  • Cutephp Cutenews 1.4.0

  • Cutephp Cutenews 1.4.1


References

BID - 17152

SECUNIA - 19289

MISC - http://hamid.ir/security/cutenews.txt

BUGTRAQ - 20060322 cutenews 1.4.1 Arbitrary File Access


Last Updated: 27 May 2016 10:42:02