Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1344

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1344
Last Modified 07 Mar 2011 09:32:50
Published 21 Mar 2006 08:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1344

Summary

Cross-site scripting (XSS) vulnerability in VeriSign haydn.exe, as used in Managed PKI (MPKI) 6.0, allows remote attackers to inject arbitrary web script or HTML via a javascript URI in the VHTML_FILE parameter.

Vulnerable Systems

Application

  • Verisign Mpki 6.0


References

VUPEN - ADV-2006-1084

BID - 17170

BUGTRAQ - 20060320 CORE-2006-0124: Cross-Site Scripting in Verisign?s haydn.exe CGI script

MISC - http://www.coresecurity.com/common/showdoc.php?idx=522&idxseccion=10

XF - verisign-haydn-xss(25349)

SECTRACK - 1015813

SREASON - 614


Last Updated: 27 May 2016 10:42:02