Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1346

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2006-1346
Last Modified 07 Mar 2011 09:32:51
Published 21 Mar 2006 08:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1346

Summary

Directory traversal vulnerability in inc/setLang.php in Greg Neustaetter gCards 1.45 and earlier allows remote attackers to include and execute arbitrary local files via directory traversal sequences in a lang[*][file] parameter, as demonstrated by injecting PHP sequences into an Apache access_log file, which is then included by index.php.

Vulnerable Systems

Application

  • Greg Neustaetter Gcards 1.43

  • Greg Neustaetter Gcards 1.44

  • Greg Neustaetter Gcards 1.45


References

VUPEN - ADV-2006-1015

BID - 17165

MILW0RM - 1595

OSVDB - 24016

SECUNIA - 19322

VIM - 20060414 Provable vendor ACK for gcards issues


Last Updated: 27 May 2016 10:42:02