Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1348

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1348
Last Modified 07 Mar 2011 09:32:51
Published 21 Mar 2006 08:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1348

Summary

Cross-site scripting (XSS) vulnerability in index.php in Greg Neustaetter gCards 1.45 and earlier allows remote attackers to inject arbitrary web script or HTML via the lang[*][file] parameter, which is injected into an error message. NOTE: this issue might be resultant from CVE-2006-1346.

Vulnerable Systems

Application

  • Greg Neustaetter Gcards 1.43

  • Greg Neustaetter Gcards 1.44

  • Greg Neustaetter Gcards 1.45


References

XF - gcards-incsetlang-xss(25343)

VUPEN - ADV-2006-1015

BID - 17165

OSVDB - 24018

MILW0RM - 1595

SECUNIA - 19322

VIM - 20060414 Provable vendor ACK for gcards issues


Last Updated: 27 May 2016 10:42:02