Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1357

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1357
Last Modified 07 Mar 2011 09:32:52
Published 21 Mar 2006 09:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1357

Summary

Cross-site scripting (XSS) vulnerability in my.support.php3 in F5 Firepass 4100 SSL VPN 5.4.2 allows remote attackers to inject arbitrary web script or HTML via the s parameter.

Vulnerable Systems


References

VUPEN - ADV-2006-1036

BID - 17175

BUGTRAQ - 20060321 XSS in Firepass 4100 SSL VPN v.5.4.2 (and probably others)

XF - firepass-mysupport-xss(25393)

SECTRACK - 1015798

SREASON - 611

SECUNIA - 19337


Last Updated: 27 May 2016 10:42:02