Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1369

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2006-1369
Last Modified 07 Mar 2011 09:32:53
Published 23 Mar 2006 06:06:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1369

Summary

Cross-site scripting (XSS) vulnerability in Invision Power Board (IPB) 2.1.5 and earlier before 20060308 allows remote attackers to inject arbitrary web script or HTML via a Private Message (PM) in certain circumstances.

Vulnerable Systems

Application

  • Invision Power Services Invision Power Board 2.1

  • Invision Power Services Invision Power Board 2.1 Alpha2

  • Invision Power Services Invision Power Board 2.1.5


References

VUPEN - ADV-2006-1044

BID - 17187

SECUNIA - 19299

CONFIRM - http://forums.invisionpower.com/index.php?showtopic=209178

XF - invision-privatemessage-xss(25384)


Last Updated: 27 May 2016 10:42:02