Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1374

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-1374
Last Modified 07 Mar 2011 09:32:54
Published 23 Mar 2006 09:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1374

Summary

SQL injection vulnerability in viewStatement.php in AdMan 1.0.20051221 and earlier allows remote attackers to execute arbitrary SQL commands via the transactions_offset parameter.

Vulnerable Systems

Application

  • Brain Book Software Adman 1.0.20051221


References

VUPEN - ADV-2006-1071

SECUNIA - 19351

XF - adman-viewstatement-sql-injection(25403)

BID - 17208

OSVDB - 24064

MISC - http://pridels0.blogspot.com/2006/03/adman-v10x-sql-vuln.html


Last Updated: 27 May 2016 10:42:02