Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1377

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1377
Last Modified 07 Mar 2011 09:32:56
Published 23 Mar 2006 09:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1377

Summary

Cross-site scripting (XSS) vulnerability in img.php in (1) EasyMoblog 0.5.1 and (2) CoMoblog 1.1 allows remote attackers to inject arbitrary web script or HTML via the i parameter.

Vulnerable Systems

Application

  • Easymoblog 0.5.1

  • Php Comoblog 1.1


References

VUPEN - ADV-2006-1087

VUPEN - ADV-2006-1086

BID - 17201

BID - 17199

BUGTRAQ - 20060323 [KAPDA::#37] - CoMoblog XSS

MISC - http://www.kapda.ir/advisory-301.html

XF - easymoblog-img-xss(25420)

XF - comoblog-img-xss(25416)

OSVDB - 24094

OSVDB - 24093

SECTRACK - 1015824

SECUNIA - 19379

SECUNIA - 19370


Last Updated: 27 May 2016 10:42:02