Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1402

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-1402
Last Modified 07 Mar 2011 09:33:02
Published 28 Mar 2006 06:06:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1402

Summary

Buffer overflow in client/server Doom (csDoom) 0.7 and earlier allows remote attackers to (1) cause a denial of service via a long nickname or teamname to the SV_SetupUserInfo function or (2) execute arbitrary code via a long string sent when joining a match or a long chat message to the SV_BroadcastPrintf function.

Vulnerable Systems

Application

  • Csdoom 2005 0.7


References

BID - 17248

MISC - http://aluigi.altervista.org/adv/csdoombof-adv.txt

VUPEN - ADV-2006-1105

CONFIRM - http://voxelsoft.com/csdoom/

SECUNIA - 19389

XF - csdoom-sv-setupuserinfo-bo(25449)

XF - csdoom-sv-broadcastprintf-bo(25448)


Last Updated: 27 May 2016 10:42:02