Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1415

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1415
Last Modified 07 Mar 2011 09:33:03
Published 28 Mar 2006 03:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1415

Summary

Cross-site scripting (XSS) vulnerability in iforget.aspx in dotNetBB 2.42EC SP 3 and earlier allows remote attackers to inject arbitrary web script or HTML via the em parameter.

Vulnerable Systems

Application

  • Dotnetbb Forums 2.42ec Sp 3


References

VUPEN - ADV-2006-1098

BID - 17246

OSVDB - 24122

SECUNIA - 19398

XF - dotnetbb-iforget-xss(25462)

MISC - http://pridels0.blogspot.com/2006/03/xss-vuln-in-dotnetbb-v24.html


Last Updated: 27 May 2016 10:42:02