Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1420

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-1420
Last Modified 05 Sep 2008 05:01:51
Published 28 Mar 2006 03:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1420

Summary

SQL injection vulnerability in print.php in SaphpLesson 2.0 allows remote attackers to execute arbitrary SQL commands via the lessid parameter.

Vulnerable Systems

Application

  • Arabless Saphplesson 2.0


References

BID - 17239

BUGTRAQ - 20060325 SQL Injection in SaphpLesson2.0

XF - saphplesson-print-sql-injection(25453)

OSVDB - 24254

SREASON - 629


Last Updated: 27 May 2016 10:42:02