Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1422

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-1422
Last Modified 05 Sep 2008 05:01:52
Published 28 Mar 2006 03:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1422

Summary

SQL injection vulnerability in details_view.php in PHP Booking Calendar 1.0c and earlier allows remote attackers to execute arbitrary SQL commands via the event_id parameter.

Vulnerable Systems

Application

  • Jjwwebdesign Phpbookingcalendar 1.0c


References

BID - 17230

MILW0RM - 1610

XF - phpbookingcal-detailsview-sql-injection(25580)


Last Updated: 27 May 2016 10:42:02