Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1428

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1428
Last Modified 07 Mar 2011 09:33:04
Published 28 Mar 2006 03:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1428

Summary

Multiple cross-site scripting (XSS) vulnerabilities in phpCOIN 1.2.2 and earlier allow remote attackers to inject arbitrary web script or HTML via the fs parameter to (1) mod.php or (2) mod_print.php.

Vulnerable Systems

Application

  • Coinsoft Technologies Phpcoin 1.1.0

  • Coinsoft Technologies Phpcoin 1.1.1

  • Coinsoft Technologies Phpcoin 1.2.0

  • Coinsoft Technologies Phpcoin 1.2.1

  • Coinsoft Technologies Phpcoin 1.2.2


References

VUPEN - ADV-2006-1129

SECUNIA - 19419

XF - phpcoin-multiple-xss(25492)

BID - 17279

OSVDB - 24189

OSVDB - 24188

MISC - http://pridels0.blogspot.com/2006/03/phpcoin-v122-xss-vuln.html


Last Updated: 27 May 2016 10:42:02