Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1429

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1429
Last Modified 07 Mar 2011 09:33:05
Published 28 Mar 2006 03:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1429

Summary

Cross-site scripting (XSS) vulnerability in accountlogon.cfm in classifiedZONE 1.2 and earlier allows remote attackers to inject arbitrary web script or HTML via the rtn parameter.

Vulnerable Systems

Application

  • Fusionzone Classifiedzone 1.2


References

VUPEN - ADV-2006-1132

BID - 17273

SECUNIA - 19427

XF - classifiedzone-accountlogon-xss(25494)

OSVDB - 24187

MISC - http://pridels0.blogspot.com/2006/03/classifiedzone-v12-xss-vuln.html


Last Updated: 27 May 2016 10:42:02