Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1430

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1430
Last Modified 07 Mar 2011 09:33:05
Published 28 Mar 2006 04:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1430

Summary

Multiple cross-site scripting (XSS) vulnerabilities in CONTROLzx HMS (formerly DRZES) 3.3.4 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) dedicatedPlanID parameter to dedicated_order.php, (2) sharedPlanID parameter to shared_order.php, (3) plan_id parameter to customers/server_management.php, and (4) email field to customers/forgotpass.php.

Vulnerable Systems

Application

  • Controlzx Hms 3.3.4


References

VUPEN - ADV-2006-1131

BID - 17282

OSVDB - 24176

OSVDB - 24175

OSVDB - 24174

OSVDB - 24173

SECUNIA - 19432

XF - controlzshms-multiple-scripts-xss(25491)

MISC - http://pridels0.blogspot.com/2006/03/controlzx-hms-hosting-management.html


Last Updated: 27 May 2016 10:42:02