Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1436

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1436
Last Modified 05 Sep 2008 05:01:54
Published 15 Apr 2006 07:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1436

Summary

Multiple cross-site scripting (XSS) vulnerabilities in UPOINT @1 Event Publisher allow remote attackers to inject arbitrary web script or HTML via the (1) Event, (2) Description, (3) Time, (4) Website, and (5) Public Remarks fields to (a) eventpublisher_admin.htm and (b) eventpublisher_usersubmit.htm.

Vulnerable Systems

Application

  • Upoint At1 Event Publisher 2003-12-18


References

OSVDB - 24236

OSVDB - 24235

MISC - http://osvdb.org/ref/24/24236-upoint.txt

BID - 17646

SECUNIA - 19727


Last Updated: 27 May 2016 10:42:02