Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1438

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2006-1438
Last Modified 05 Sep 2008 05:01:54
Published 03 Apr 2006 10:04:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1438

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Andy's PHP Knowledgebase (aphpkb) 0.57 allow remote attackers to inject arbitrary web script or HTML via the (1) keyword_list parameter to (a) index.php; (2) title, (3) article, (4) author, and (5) keywords parameters to (b) submit_article.php; and (6) Question, (7) Name, and (8) Email parameters to (c) submit_question.php.

Vulnerable Systems

Application

  • Andy Grayndler Andys Php Knowledgebase 0.57


References

OSVDB - 24312

OSVDB - 24311

OSVDB - 24310

MISC - http://osvdb.org/ref/24/24310-aphpkb.txt

XF - aphpkb-multiple-scripts-xss(25666)

BID - 17377

SECUNIA - 19554


Last Updated: 27 May 2016 10:42:02