Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1470

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-1470
Last Modified 07 Mar 2011 12:00:00
Published 27 Jun 2006 06:13:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1470

Summary

OpenLDAP in Apple Mac OS X 10.4 up to 10.4.6 allows remote attackers to cause a denial of service (crash) via an invalid LDAP request that triggers an assert error.

Vulnerable Systems

Operating System

  • Apple Mac Os X 10.4

  • Apple Mac Os X 10.4.1

  • Apple Mac Os X 10.4.2

  • Apple Mac Os X 10.4.3

  • Apple Mac Os X 10.4.4

  • Apple Mac Os X 10.4.5

  • Apple Mac Os X 10.4.6

  • Apple Mac Os X Server 10.4

  • Apple Mac Os X Server 10.4.1

  • Apple Mac Os X Server 10.4.2

  • Apple Mac Os X Server 10.4.3

  • Apple Mac Os X Server 10.4.4

  • Apple Mac Os X Server 10.4.5

  • Apple Mac Os X Server 10.4.6


References

CERT-VN - VU#652196

BID - 18728

BID - 18686

SECTRACK - 1016396

XF - macosx-openldap-directory-dos(27480)

VUPEN - ADV-2006-2566

OSVDB - 26932

SECUNIA - 20877

APPLE - APPLE-SA-2006-06-27

Related Patches

Apple 2006-06-27 Mac OS X Update 10.4.7 (PPC) (Rev 3)

Apple 2006-06-27 Mac OS X Update 10.4.7 (Intel) (Rev 3)

Apple 2006-06-27 Mac OS X Update 10.4.7 Combo (PPC) (Rev 3)

Apple 2006-06-27 Mac OS X Update 10.4.7 Combo (Intel) (Rev 3)

Apple 2006-06-27 Mac OS X Server Update 10.4.7 Combo (PPC) (Rev 3)

Apple 2006-06-27 Mac OS X Server Update 10.4.7 (PPC) (Rev 3)


Last Updated: 27 May 2016 10:42:05