Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1532

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1532
Last Modified 07 Mar 2011 09:33:16
Published 30 Mar 2006 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1532

Summary

Cross-site scripting (XSS) vulnerability in search.php in PHP Classifieds 6.18, 6.20, and possibly other versions, allows remote attackers to inject arbitrary web script or HTML via the searchword parameter.

Vulnerable Systems

Application

  • Deltascripts Php Classifieds 6.18

  • Deltascripts Php Classifieds 6.20


References

XF - phpclassifieds-search-xss(25507)

VUPEN - ADV-2006-1143

BID - 17305

OSVDB - 24232

SECUNIA - 19440

MISC - http://osvdb.org/ref/24/24232-php_classifieds.txt


Last Updated: 27 May 2016 10:42:06