Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1535

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1535
Last Modified 05 Sep 2008 05:02:10
Published 30 Mar 2006 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1535

Summary

Cross-site scripting (XSS) vulnerability in login.php in Phoetux.net PhxContacts 0.93.1 beta and earlier allows remote attackers to inject arbitrary web script or HTML via the m parameter.

Vulnerable Systems

Application

  • Phoetux.net Phxcontacts 0.93

  • Phoetux.net Phxcontacts 0.93.1


References

BID - 17307

BUGTRAQ - 20060328 PhxContacts <= 0.93.1 beta Multiple SQL injection & xss


Last Updated: 27 May 2016 10:42:06