Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1558

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2006-1558
Last Modified 07 Mar 2011 09:33:18
Published 31 Mar 2006 06:06:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1558

Summary

Cross-site scripting (XSS) vulnerability in search.php in PHP Script Index allows remote attackers to inject arbitrary web script or HTML via the search parameter.

Vulnerable Systems

Application

  • Php Script Index


References

VUPEN - ADV-2006-1158

BID - 17297

OSVDB - 24243

SECUNIA - 19443

MISC - http://osvdb.org/ref/24/24243-script_index.txt


Last Updated: 27 May 2016 10:42:06