Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1567

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1567
Last Modified 07 Mar 2011 09:33:19
Published 31 Mar 2006 07:04:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1567

Summary

Cross-site scripting (XSS) vulnerability in searchresults.asp in SiteSearch Indexer 3.5 and earlier allows remote attackers to inject arbitrary web script or HTML via the searchField parameter.

Vulnerable Systems

Application

  • Sitesearch Indexer 3.5


References

VUPEN - ADV-2006-1185

SECUNIA - 19467

XF - sitesearch-indexer-searchfield-xss(25564)

BID - 17332

OSVDB - 24289

MISC - http://pridels0.blogspot.com/2006/03/sitesearch-indexer-35-xss-vuln.html


Last Updated: 27 May 2016 10:42:06