Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1568

Overview

Vulnerability Score 5.1 5.1
CVE Id CVE-2006-1568
Last Modified 07 Mar 2011 09:33:19
Published 31 Mar 2006 07:04:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-1568

Summary

Multiple cross-site scripting (XSS) vulnerabilities in register.php in RedCMS 0.1 allow remote attackers to inject arbitrary web script or HTML via the (1) email, (2) location, or (3) website parameters.

Vulnerable Systems

Application

  • Redcms 0.1


References

VUPEN - ADV-2006-1186

SECUNIA - 19475

MISC - http://evuln.com/vulns/115/summary.html

XF - redcms-register-xss(25577)

BID - 17336

BUGTRAQ - 20060413 [eVuln] RedCMS Multiple XSS and SQL Injection Vulnerabilities

OSVDB - 24296

SREASON - 708


Last Updated: 27 May 2016 10:42:06