Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1570

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1570
Last Modified 07 Mar 2011 09:33:19
Published 31 Mar 2006 07:04:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1570

Summary

Cross-site scripting (XSS) vulnerability in Esqlanelapse 2.0 and 2.2 allows remote attackers to inject arbitrary web script or HTML via unknown attack vectors.

Vulnerable Systems

Application

  • Esqlanelapse 2.0

  • Esqlanelapse 2.2


References

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=406021

SECUNIA - 19474

VUPEN - ADV-2006-1183

XF - esqlanelapse-xss(25568)

BID - 17331

OSVDB - 24300


Last Updated: 27 May 2016 10:42:06