Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1575

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2006-1575
Last Modified 05 Sep 2008 05:02:17
Published 02 Apr 2006 05:04:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1575

Summary

Multiple cross-site scripting (XSS) vulnerabilities in news.php in QLnews 1.2 allow remote attackers to inject arbitrary web script or HTML via the (1) autorx and (2) newsx parameters.

Vulnerable Systems

Application

  • Vscripts.pl Qlnews 1.2


References

BID - 17335

SECUNIA - 19479

MISC - http://evuln.com/vulns/113/description.html

XF - qlnews-news-xss(25546)

BUGTRAQ - 20060412 [eVuln] QLnews XSS and PHP Code Insertion Vulnerabilities

OSVDB - 24290

SREASON - 699


Last Updated: 27 May 2016 10:42:06