Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1576

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-1576
Last Modified 05 Sep 2008 05:02:17
Published 02 Apr 2006 05:04:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1576

Summary

Direct static code injection vulnerability in QLnews 1.2 allows remote authenticated administrators to execute arbitrary PHP code by modifying config.php.

Vulnerable Systems

Application

  • Vscripts.pl Qlnews 1.2


References

BID - 17335

SECUNIA - 19479

MISC - http://evuln.com/vulns/113/description.html

XF - qlnews-config-file-include(25548)

BUGTRAQ - 20060412 [eVuln] QLnews XSS and PHP Code Insertion Vulnerabilities

OSVDB - 24291


Last Updated: 27 May 2016 10:42:06