Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1587

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2006-1587
Last Modified 05 Sep 2008 05:02:18
Published 03 Apr 2006 06:04:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2006-1587

Summary

NetBSD 1.6 up to 3.0, when a user has "set record" in .mailrc with the default umask set, creates the record file with 0644 permissions, which allows local users to read the record file.

Vulnerable Systems

Operating System

  • Netbsd 1.6

  • Netbsd 1.6.1

  • Netbsd 1.6.2

  • Netbsd 2.0

  • Netbsd 2.0.1

  • Netbsd 2.0.2

  • Netbsd 2.0.3

  • Netbsd 2.1

  • Netbsd 3.0


References

SECTRACK - 1015847

SECUNIA - 19465

XF - bsd-mailrc-insecure-permissions(25581)

OSVDB - 24258


Last Updated: 27 May 2016 10:42:08