Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1603

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1603
Last Modified 07 Mar 2011 09:33:24
Published 04 Apr 2006 06:04:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1603

Summary

Cross-site scripting (XSS) vulnerability in profile.php in phpBB 2.0.19 allows remote attackers to inject arbitrary web script or HTML via the cur_password parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Phpbb Group Phpbb 2.0.19


References

VUPEN - ADV-2006-1191

BID - 17355

SECUNIA - 19494

XF - phpbb-profile-script-xss(25599)

OSVDB - 24353

MISC - http://osvdb.org/ref/24/24353-phpbb.txt


Last Updated: 27 May 2016 10:42:08