Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1634

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1634
Last Modified 05 Sep 2008 05:02:26
Published 06 Apr 2006 06:04:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1634

Summary

Cross-site scripting (XSS) vulnerability in index.php in LucidCMS 2.0.0 RC4 allows remote attackers to inject arbitrary web script or HTML via the command parameter.

Vulnerable Systems

Application

  • Lucidcms 2.0.0 Rc4


References

BID - 17360

BUGTRAQ - 20060402 Multiple Vulnerabilities in LucidCMS

XF - lucidcms-index-login-panel-xss(25632)


Last Updated: 27 May 2016 10:42:09