Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1664

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-1664
Last Modified 05 Sep 2008 05:02:30
Published 07 Apr 2006 06:04:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1664

Summary

Buffer overflow in xine_list_delete_current in libxine 1.14 and earlier, as distributed in xine-lib 1.1.1 and earlier, allows remote attackers to execute arbitrary code via a crafted MPEG stream.

Vulnerable Systems

Application

  • Xine-lib 0.9.13

  • Xine-lib 1.0

  • Xine-lib 1.0.1

  • Xine-lib 1.0.2

  • Xine-lib 1.0.3a

  • Xine-lib 1.1.0

  • Xine-lib 1.1.1


References

MISC - http://www.securityfocus.com/data/vulnerabilities/exploits/xinelib_poc.pl

BID - 17370

FEDORA - FEDORA-2008-1047

FEDORA - FEDORA-2008-1043

XF - xinelib-mpeg-bo(25670)

GENTOO - GLSA-200604-16

MISC - http://sourceforge.net/project/shownotes.php?group_id=9655&release_id=571608

SECTRACK - 1015868

SECUNIA - 28666

SECUNIA - 19856

SECUNIA - 19853

MILW0RM - 1641

CONFIRM - http://bugs.gentoo.org/show_bug.cgi?id=128838


Last Updated: 27 May 2016 10:42:09