Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1674

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2006-1674
Last Modified 05 Sep 2008 05:02:32
Published 10 Apr 2006 03:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-1674

Summary

Cross-site scripting (XSS) vulnerability in search.php in PHPWebGallery 1.4.1 allows remote attackers to inject arbitrary web script or HTML via the id parameter, a different vulnerability than CVE-2006-1675.

Vulnerable Systems

Application

  • Phpwebgallery 1.4.1


References

MISC - http://www.Silitix.com/phpwebgallery


Last Updated: 27 May 2016 10:42:09