Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1677

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2006-1677
Last Modified 03 Oct 2011 12:00:00
Published 10 Apr 2006 08:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1677

Summary

MAXdev MDPro 1.0.73 and 1.0.72, and possibly other versions before 1.076, allows remote attackers to obtain the full path of the server via a direct request to includes/legacy.php.

Vulnerable Systems

Application

  • Maxdev Md-pro 1.0.72

  • Maxdev Md-pro 1.0.73

  • Maxdev Md-pro 1.0.75


References

XF - mdpro-legacy-path-disclosure(25714)

VUPEN - ADV-2006-1282

BUGTRAQ - 20060620 Re: MAXDEV CMS Multiple vulnerabilities

BUGTRAQ - 20060406 MAXDEV CMS Multiple vulnerabilities

CONFIRM - http://www.maxdev.com/Article592.phtml

SECUNIA - 19578


Last Updated: 27 May 2016 10:42:09