Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1679

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1679
Last Modified 07 Mar 2011 09:33:34
Published 10 Apr 2006 08:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1679

Summary

Cross-site scripting (XSS) vulnerability in modules/online.php in Jupiter CMS 1.1.5 allows remote attackers to inject arbitrary web script or HTML via the layout parameter to index.php.

Vulnerable Systems

Application

  • Jupiter Cms 1.1.5


References

VUPEN - ADV-2006-1302

BID - 17405

BUGTRAQ - 20060407 Multiple vulnerability in jupiter CMS

SECUNIA - 19582

XF - jupitercm-index-xss(25700)


Last Updated: 27 May 2016 10:42:09