Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1687

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1687
Last Modified 07 Mar 2011 09:33:35
Published 10 Apr 2006 08:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1687

Summary

Cross-site scripting (XSS) vulnerability in APT-webshop-system 4.0 PRO, 3.0 BASIC, and 3.0 LIGHT allows remote attackers to inject arbitrary web script or HTML via the message parameter, probably involving the basket functionality.

Vulnerable Systems

Application

  • Apt-webshop-system 3.0

  • Apt-webshop-system 4.0


References

VUPEN - ADV-2006-1293

SECUNIA - 19592

MISC - http://pridels0.blogspot.com/2006/04/apt-webshop-system-vuln.html


Last Updated: 27 May 2016 10:42:10