Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1700

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-1700
Last Modified 05 Sep 2008 05:02:36
Published 11 Apr 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1700

Summary

Buy.php in Aweb Scripts Seller uses predictable cookies for authentication based on the time and the script number, which allows remote attackers to bypass authentication.

Vulnerable Systems

Application

  • Aweb Scripts Seller


References

BID - 17417

SECTRACK - 1015878

SECUNIA - 19626


Last Updated: 27 May 2016 10:42:10