Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1719

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-1719
Last Modified 10 Sep 2008 04:12:02
Published 11 Apr 2006 07:02:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1719

Summary

Internet Explorer 6 allows remote attackers to cause a denial of service (application crash) via any scrollbar Cascading Style Sheets (CSS) property.

Vulnerable Systems

Application

  • Microsoft Ie 6


References

BUGTRAQ - 20060410 Re: IE6 Crash

BUGTRAQ - 20060407 IE6 Crash

XF - ie-css-scrollbar-dos(25852)


Last Updated: 27 May 2016 10:42:10