Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1720

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1720
Last Modified 07 Mar 2011 09:33:44
Published 11 Apr 2006 07:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1720

Summary

Cross-site scripting (XSS) vulnerability in search.php in SaphpLesson 3.0 allows remote attackers to inject arbitrary web script or HTML via the Word parameter. NOTE: it is possible that this issue is resultant from SQL injection.

Vulnerable Systems

Application

  • Arabless Saphplesson 2.0

  • Arabless Saphplesson 3.0


References

VUPEN - ADV-2006-1317

BUGTRAQ - 20060407 Xss In SaphpLesson3.0

XF - saphplesson-search-xss(25719)

BID - 17414

SECTRACK - 1015883

SREASON - 683


Last Updated: 27 May 2016 10:42:10