Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1760

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1760
Last Modified 13 Sep 2011 12:00:00
Published 12 Apr 2006 09:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1760

Summary

Multiple cross-site scripting (XSS) vulnerabilities in JetPhoto allow remote attackers to inject arbitrary web script or HTML via the page parameter in (1) Classic.view/thumbnail.php, (2) Classic.view/gallery.php, (3) Classic.view/detail.php, or (4) Orange.view/detail.php; or (5) the name parameter in Orange.view/slideshow.php.

Vulnerable Systems

Application

  • Jetphotosoft.com Jetphoto 1.0

  • Jetphotosoft.com Jetphoto 2.0

  • Jetphotosoft.com Jetphoto 2.1


References

XF - jetphoto-name-page-xss(25745)

VUPEN - ADV-2006-1300

BID - 17449

OSVDB - 24494

OSVDB - 24493

OSVDB - 24492

OSVDB - 24491

SECUNIA - 19603

FULLDISC - 20060411 JetPhoto Multiple Cross-Site Scripting Vulnerabilitie


Last Updated: 27 May 2016 10:42:10