Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1761

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2006-1761
Last Modified 05 Sep 2008 05:02:46
Published 12 Apr 2006 09:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-1761

Summary

Cross-site scripting vulnerability in index.php in blur6ex 0.3.452 allows remote attackers to inject arbitrary web script or HTML via the errormsg parameter, which is not sanitized in the error message. NOTE: the vector in the shard parameter is not XSS and has been assigned a separate name.

Vulnerable Systems

Application

  • Blursoft Blur6ex 0.3.462


References

BID - 17465

BUGTRAQ - 20060411 Multiple vulnerabilities in Blur6ex

VIM - 20060412 Multiple vulnerabilities in Blur6ex (fwd)

XF - blur6ex-index-xss(25757)

BUGTRAQ - 20060413 Re: Multiple vulnerabilities in Blur6ex


Last Updated: 27 May 2016 10:42:10