Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1773

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2006-1773
Last Modified 05 Sep 2008 05:02:48
Published 13 Apr 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1773

Summary

SQL injection vulnerability in include.php in PHPKIT 1.6.1 Release 2 and earlier allows remote attackers to execute arbitrary SQL commands via the contentid parameter, possibly involving content/news.php.

Vulnerable Systems

Application

  • Phpkit 1.6.1


References

BID - 17467

MISC - http://www.hamid.ir/security/phpkit.txt

SECTRACK - 1015888

XF - phpkit-contentid-sql-injection(25743)


Last Updated: 27 May 2016 10:42:10