Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1779

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2006-1779
Last Modified 07 Mar 2011 09:34:06
Published 13 Apr 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1779

Summary

Cross-site scripting (XSS) vulnerability in login.php in Jeremy Ashcraft Simplog 0.9.2 and earlier allows remote attackers to inject arbitrary web script or HTML via the btag parameter.

Vulnerable Systems

Application

  • Simplog 0.9.2


References

VUPEN - ADV-2006-1332

BID - 17493

BUGTRAQ - 20060412 Simplog <=0.9.2 multiple vulnerabilities

OSVDB - 24562

SECTRACK - 1015904

SECUNIA - 19628

MISC - http://retrogod.altervista.org/simplog_092_incl_xpl.html

MILW0RM - 1663

XF - simplog-login-xss(25778)


Last Updated: 27 May 2016 10:42:10