Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1802

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-1802
Last Modified 07 Mar 2011 09:34:08
Published 18 Apr 2006 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1802

Summary

Cross-site scripting (XSS) vulnerability in index.php in TinyWebGallery 1.3 and 1.4 allows remote attackers to inject arbitrary web script or HTML via the twg_album parameter.

Vulnerable Systems

Application

  • Tinywebgallery 1.3

  • Tinywebgallery 1.4


References

VUPEN - ADV-2006-1369

BID - 17536

BUGTRAQ - 20060415 Tiny Web Gallery <= 1.4 XSS

SECUNIA - 19660

XF - tinywebgallery-index-xss(25831)

BUGTRAQ - 20060606 Re: Tiny Web Gallery <= 1.4 XSS

SREASON - 717


Last Updated: 27 May 2016 10:42:13