Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1820

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2006-1820
Last Modified 07 Mar 2011 09:34:09
Published 18 Apr 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1820

Summary

Cross-site scripting (XSS) vulnerability in index.php in ModX 0.9.1 allows remote attackers to inject arbitrary web script or HTML via the id parameter. NOTE: this might be resultant from the directory traversal vulnerability.

Vulnerable Systems

Application

  • Modxcms 0.9.1


References

VUPEN - ADV-2006-1383

BID - 17533

BUGTRAQ - 20060414 Vulnerabilities in MODx

SECTRACK - 1015940

XF - modx-index-xss(25894)

SECUNIA - 19645


Last Updated: 27 May 2016 10:42:14