Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1822

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2006-1822
Last Modified 07 Mar 2011 09:34:22
Published 18 Apr 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1822

Summary

Cross-site scripting (XSS) vulnerability in search.php in FarsiNews 2.5.3 Pro and earlier allows remote attackers to inject arbitrary web script or HTML via the selected_search_arch parameter.

Vulnerable Systems

Application

  • Farsinews 2.1

  • Farsinews 2.1 Beta2

  • Farsinews 2.5

  • Farsinews 2.5.3


References

VUPEN - ADV-2006-1411

BID - 17534

BUGTRAQ - 20060414 Farsinews Cross-Site Scripting & Path disclosure vulnerability

MISC - http://www.aria-security.net/advisory/farsinews/farsinews042006.txt

SECTRACK - 1015943

XF - farsinews-search-xss(25833)

SREASON - 710

SECUNIA - 19648


Last Updated: 27 May 2016 10:42:14