Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1825

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2006-1825
Last Modified 07 Mar 2011 09:34:22
Published 18 Apr 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-1825

Summary

Cross-site scripting (XSS) vulnerability in index.php in phpLinks 2.1.3.1 and earlier allows remote attackers to inject arbitrary web script or HTML via the term parameter.

Vulnerable Systems

Application

  • Phplinks 2.1.3.1


References

VUPEN - ADV-2006-1378

XF - phplinks-index-xss(25890)

BID - 17586

MISC - http://pridels0.blogspot.com/2006/04/phplinks-2131-xss-vuln.html


Last Updated: 27 May 2016 10:42:14