Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1835

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2006-1835
Last Modified 07 Mar 2011 09:34:23
Published 19 Apr 2006 12:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-1835

Summary

Cross-site scripting (XSS) vulnerability in yearcal.php in Calendarix allows remote attackers to inject arbitrary web script or HTML via the ycyear parameter.

Vulnerable Systems

Application

  • Vincent Hor Calendarix 0.6.2005-08-30

  • Vincent Hor Calendarix Advanced 1.5.2005-05-01


References

VUPEN - ADV-2006-1376

BID - 17562

BUGTRAQ - 20060416 Calendarix "yearcal.php" XSS Attacking

XF - calendarix-yearcal-xss(25874)

SECTRACK - 1015954

SREASON - 727

SECUNIA - 19710


Last Updated: 27 May 2016 10:42:14