Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1847

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-1847
Last Modified 07 Mar 2011 09:34:24
Published 19 Apr 2006 12:06:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1847

Summary

SQL injection vulnerability in the Your_Account module in PHP-Nuke 7.8 might allows remote attackers to execute arbitrary SQL commands via the user_id parameter in the Your_Home functionality. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Francisco Burzi Php-nuke 7.8


References

XF - phpnuke-yourhome-sql-injection(44730)

VUPEN - ADV-2006-0687

BID - 16774

OSVDB - 23432

SECUNIA - 18972


Last Updated: 27 May 2016 10:42:14