Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-1869

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2006-1869
Last Modified 22 Oct 2012 10:01:54
Published 20 Apr 2006 06:02:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-1869

Summary

Unspecified vulnerability in Oracle Database Server 8.1.7.4 and 9.0.1.5 has unknown impact and attack vectors in the Dictionary component, aka Vuln# DB04.

Vulnerable Systems

Application

  • Oracle Database Server 8.1.7.4

  • Oracle Database Server 9.0.1.5


References

CERT - TA06-109A

CERT-VN - VU#241481

CONFIRM - http://www.oracle.com/technology/deploy/security/pdf/cpuapr2006.html

SECTRACK - 1015961

VUPEN - ADV-2006-1571

VUPEN - ADV-2006-1397

BID - 17590

HP - HPSBMA02113

SECUNIA - 19712

XF - oracle-dictionary-constraint-modification(26052)

HP - SSRT061148

SECUNIA - 19859

CONFIRM - http://www.oracle.com/technetwork/topics/security/cpuapr2006-090826.html


Last Updated: 27 May 2016 10:42:32